rtruss

Forum Replies Created

Viewing 3 posts - 51 through 53 (of 53 total)
  • Author
    Posts
  • in reply to: Why no LOGONSERVER #3594
    rtrussrtruss
    Participant

      I copied the text from your original reply.

      These works:
      ENVVAR=Row-Text:Logon Server,key:logonserver
      COMMENT=style:iw,text:Memory
      COMMENT=style:iw,text:Disk Drives
      LOGICALDRIVES=interval:10,diskio:1,chart:bar2 scale:linear max:100 series1:7 threshold:75,threshold1:11 10000000 0000f0,threshold2:13 10000000,threshold3:7 90 0070f0, 0060f0,row-text:Drive %1: (%2)| %3,display:%6[1.0B]B/%5[1.0B]B (%7[1.1f]% used)

      These does not work:
      ENVVAR=text:Logon Server,key:logonserver
      LOGICALDRIVES=interval:10,diskio:1,chart:bar2 scale:linear max:100 series1:7 threshold:75,threshold1:11 10000000 0000f0,threshold2:13 10000000,threshold3:7 90 0070f0, 0060f0,text:Drive %1: (%2)| %3,display:%6[1.0B]B/%5[1.0B]B (%7[1.1f]% used) (it does not id each drive ‘name’ but does show the info i set for it)

      Could it be an issue with my language file?

      It’s not a big deal now that I figured out how to make items display the text i want. Thanks for the GREAT TOOL by the way, I know I forgot to mention that in my first post. Love this thing!

      in reply to: Why no LOGONSERVER #3592
      rtrussrtruss
      Participant

        on a related note I have noticed that when i use ENVVAR=text:Logon Server,key:logonserver I get environment as the text: when i use ENVVAR=Row-text:Logon Server,key:logonserver I get my desired text of Logon Server.

        in reply to: Why no LOGONSERVER #3591
        rtrussrtruss
        Participant

          OK, thanks I will look at the wmi option just to keep my process consistent.

        Viewing 3 posts - 51 through 53 (of 53 total)
        Glenn's Page