Seeding

Tagged: 

Viewing 4 reply threads
  • Author
    Posts
    • #3753
      Avatarhuskylogic
      Participant

      I tried to download all the driver packs as the system said it would be 52 packs and 22.9gb of data. It took a little while to download them, but then Snappy went to “Seeding”. Does Seeding mean as with all torrent services that Snappy is using my system to deliver the files to other computers or is the seeding part of the updating process for me?

      It seems after 24 hours of “seeding” it’s gone over the 22.9gb the driver packs said they were.

      After 24 hours I closed the program and opened it again only to find that there were 19 more driver packs to be updated.

      Am I done updating after the “Download” process or do I need to do the “Seeding” process as well?

      Also why when I update the driver packs, does it not populate in the “Drivers” folder, but it creates another folder inside one called Update?

      0
    • #3758
      GlennGlenn
      Keymaster

      There was another thread about this issue.

      I was unable to reproduce it but it seems that after upgrading to the latest version the bug stopped.

      0
    • #3759
      Avatarhuskylogic
      Participant

      I have version 1.9.0.728 and it’s not fixing the issue. I Don’t even see the Don’t seed button in this version.

      0
      • #3760
        GlennGlenn
        Keymaster

        ??

        can you post a shot of the update dialog

        0
    • #3794
      AvatargerG
      Participant

      Hello!
      I launched SDIO_x64_R728.exe last night and ran into this same issue. I am running Win 10 pro 64 on a Dell 7710. I used the download all driver packs option (oops). 4 hours into the seeding process I noticed that the software had uploaded over 50 GB of data (no idea what) and it was still “seeding”. I closed the program and ran a virus scan. Nothing found (whew).

      Today I took your advice and copied the exe file over to a different drive, and tried again. This time I selected the load indexes only option. That loaded quickly and populated the interface window. So far so good. Now on to learning the tool!

      0
    • #3803
      AvatarStigg
      Participant

      I am also having this never ending seeding problem.
      I am finally giving up and going to start with a fresh download.

      0
Viewing 4 reply threads
  • You must be logged in to reply to this topic.
Glenn's Page