Odd Disk drive display

Forums Desktop Info Odd Disk drive display

Viewing 3 reply threads
  • Author
    Posts
    • #4993
      rtruss
      Participant

      So Just realized that I am seeing a extra and incorrect Item in my dI, using 3.3.1.4148
      So I am using this to display the drive:
      LOGICALDRIVES=interval:10,diskio:1,row-text:Drive %1: (%2)|%3,display:%6[1.0B]B/%5[1.0B]B (%7[1.1f]% used)

      I am now seeing OSDisk as 100% full and not reporting a correct size. See attached pic and note previous versions did not do this. I ahve another unit (running WIN 11) and DI 3.2.4.4142 and I only see the Drive C:(NTFS) item like I should. SO I reverted my other unit and it still shows the OSDisk. Anyone seen this behavior before?

    • #5006
      Glenn
      Keymaster

      The left column has two rows per item, the right column has one row per item. It all looks correct according to your ini except for the second row of the right column does not belong. The right column should have been adjusted to two rows per item to match the left column. It almost looks like a USB drive has got mixed in somehow.

      Try adding an extra pipe character to the end of the display option. Try removing the “|%3” portion of the row-text.

    • #5008
      rtruss
      Participant

      Well now that looks better
      LOGICALDRIVES=interval:10,diskio:1,row-text:Drive %1: (%2),display:%6[1.0B]B/%5[1.0B]B (%7[1.1f]% used)

      NOW I know what that 16/16is, its my google drive app’s drive letter. Totally forgot i had that installed for testing.

      As usual thanks a ton Glenn! Cheers!

    • #5009
      Glenn
      Keymaster

      you can add that google drive to the exclude option in LOGICALDRIVES

Viewing 3 reply threads
  • You must be logged in to reply to this topic.
Glenn's Page