Language files seem disturb the command "Comment="

Forums Desktop Info Language files seem disturb the command "Comment="

Viewing 2 reply threads
  • Author
    Posts
    • #1475
      AvatarGoood

      Hello,

      I just discover Desktop Info v1.13.1
      My 1th step is hard.
      I try to use “language=french.ini” in “desktopinfo.ini”
      When I use any sample language file, all “COMMENT=” don’t work any more (just write “Comment”)

      Best regards,

      0
    • #1480
      GlennGlenn
      Keymaster

      I can see something is not right. I’ll look into it.

      0
    • #1486
      GlennGlenn
      Keymaster

      You are seeing “Comment” because of the “comment” item in the language file. To fix this, add an item in the language file for each comment you want to translate. See the manual for details.

      Add a new entry to french.ini:

      top_processes=Meilleurs processus

      Now modify the following item in desktopinfo.ini

      COMMENT=active:1,color:cccccc,style:iwb,text:Top Processes

      to add the lid option

      COMMENT=active:1,color:cccccc,style:iwb,text:Top Processes,lid:top_processes

      0
Viewing 2 reply threads
  • The topic ‘Language files seem disturb the command "Comment="’ is closed to new replies.
Do NOT follow this link or you will be banned from the site!