Language files seem disturb the command "Comment="

Forums Desktop Info Language files seem disturb the command "Comment="

This topic contains 2 replies, has 2 voices, and was last updated by Glenn Glenn 1 month, 4 weeks ago.

  • Author
    Posts
  • #1475 Reply
    Avatar
    Goood

    Hello,

    I just discover Desktop Info v1.13.1
    My 1th step is hard.
    I try to use “language=french.ini” in “desktopinfo.ini”
    When I use any sample language file, all “COMMENT=” don’t work any more (just write “Comment”)

    Best regards,

    0
  • #1480 Reply
    Glenn
    Glenn
    Keymaster

    I can see something is not right. I’ll look into it.

    0
  • #1486 Reply
    Glenn
    Glenn
    Keymaster

    You are seeing “Comment” because of the “comment” item in the language file. To fix this, add an item in the language file for each comment you want to translate. See the manual for details.

    Add a new entry to french.ini:

    top_processes=Meilleurs processus

    Now modify the following item in desktopinfo.ini

    COMMENT=active:1,color:cccccc,style:iwb,text:Top Processes

    to add the lid option

    COMMENT=active:1,color:cccccc,style:iwb,text:Top Processes,lid:top_processes

    0
Reply To: Language files seem disturb the command "Comment="
Your information:




Do NOT follow this link or you will be banned from the site!