IP cannot display in Windows PE

Forums Desktop Info IP cannot display in Windows PE

  • This topic has 4 replies, 2 voices, and was last updated 4 years ago by chuanqiuu.
Viewing 4 reply threads
  • Author
    Posts
    • #708
      chuanqiuu

        Hi Glenn

        I setup autostart DesktopInfo1.92 in windows 10 PE.
        Everything is OK except IP address cannot display.

        ALLIPADDRESS=active:1,interval:5,color:0000CD,multirow:1,display:%1

        It shows <n/a>

        At this time,open the configuration file,
        click save without any change,IP address will display.
        could you help me?

        Best Regards chuanqiuu

      • #711
        GlennGlenn
        Keymaster

          I tend to believe it when it says there were no ip addresses. perhaps you could add an interval of 5 or 10 seconds to give windows enough time to acquire an ip.

        • #712
          chuanqiuu

            ALLIPADDRESS=active:1,interval:5,color:0000CD,multirow:1,display:%1

            interval is 5 already.
            No matter how long I wait,it won’t show IP.
            unless resave the configuration file or restart desktopinfo program.

            Desktop Info v1.80 is normal.

          • #715
            GlennGlenn
            Keymaster

              ALLIPADDRESS has a dependency on NETWORKADAPTER for it’s list and filters. You may need to configure the filters on that so that ALLIPADDRESS works, it doesn’t need to be visible or even active. I’ve fixed this in the next release.

            • #719
              chuanqiuu

                paste whole configuration about network

                NETWORKADAPTER=active:1,interval:10,color:ee6a50,activeonly:1,filter:,count:8,display:%1
                item and value won’t display

                ALLIPADDRESS=active:1,interval:5,color:0000CD,multirow:1,display:%1
                value diplay <n/a>

                NETWORKINTERFACES=active:1,interval:5,color:ee6a50,operstatus:1,iftype:6,display:%3 (%23[1.0B]Bps)
                display normal

                IPADDRESS=active:1,interval:10,color:55CC77,offset=1
                item and value won’t display

                Looking forward to next relase,thank you.

            Viewing 4 reply threads
            • The topic ‘IP cannot display in Windows PE’ is closed to new replies.
            Glenn's Page