Inaccessible Boot Device – Blue Screen Of Death

Forums Snappy Driver Installer Origin Inaccessible Boot Device – Blue Screen Of Death


Viewing 2 reply threads
  • Author
    • #5953

        Hello there,

        yesterday I tried out the SDIO Tool to update all the drivers (network drivers first and then the rest) which worked fine without issues but then when I restarted my computer I got the infamous BSOD with the error code “Inaccessible Boot Device”.
        I am not able to boot into windows any more to restore this mess, and sadly I am not able to use windows safe mode either. Most of the cmd troubleshooting things online didn’t work (sfc, dism, chkdsk etc etc.) and it doesn’t let me delete any new updates, neither does it let me restore my computer with the option “keeping my files” and as stupid as I am: I don’t have any kind of Backups. Additionally, it doesn’t let me boot from a USB Stick, but that one might be my fault with a bad windows install on the USB…at least I hope.

        As far as Windows updates go during that “session”, there was only some small update like Malicious Data Remover or some framework update but no Function or Quality Update. Another thing that was quite “new” was me having used the hardentools. No special advanced settings, just the basic default settings.

        Is there anything I can do? Help is very much appreciated because a computer, which I obviously need, with a BSOD isn’t all too useful…

      • #5956

          That sounds like a hardware failure. If you managed to install a bad driver then Windows would at least be able to start (the spinny circle thing) and then give a driver error. The fact that the boot process never gets to Windows tells me it’s not a driver issue or even a Windows issue.

          The next step is for you (or a tech) to remove whatever the boot device is from your computer and see if it’s readable using another computer, either plugging it into the motherboard or using a USB bridge. If it is readable, you would be looking to do a backup of your files first.

          Probably second step is to get the machine booting from a USB drive and see if you can repair the boot sector. It’s less than even chance that this will work but always worth a try.

          If that works then Windows should start booting again. However, even if it did work I doubt I would trust that device again.

          If you happen to have a spare of whatever your boot device is, HDD, SSD, NvMe you can replace it in your computer and see if likes that one. That will tell you if the boot device is bad or the motherboard.

          Booting a modern computer from USB can be tricky given the various security “features” so not being able to boot from USB doesn’t really tell us anything.

          All of this is what a tech would do. If you’re not comfortable opening the case then I highly recommend you take it to a tech.

          • #5964

              Thank you so much for your fast reply and advice, I really appreciate it a lot. It’s not that nice hearing that it seems to be more a device failure than a software failure, since the boot drive and motherboard are very new (maybe 6 months old?) but the idea of the USB adaptor to back up on another computer is a very good idea, I’ll definitely try that.

              I’ll keep you updated on how everything goes and if I eventually find a solution 🙂

              • #5967

                  I ran into this issue myself last night. See me other reply about my fix and diagnosis.

            • #5966

                Wanted to comment that I also ran into this issue, last night.

                I narrowed it down to the AMD-RAID BOTTOM drivers being installed.

                AMD put out new Chipset drivers earlier this week and I’m wondering if it’s related.

                I fixed it by doing a system restore from the startup repair window that came up after 2 failed boots. Windows 10

                • #5975

                    A big problem I have is that I am unable to use the system restore from the startup repair window. When I want to restore it either using local or the cloud option, it just says that an error occurred, and it couldn’t be done.

                    Small update: my boot drive (NVMe) was readable using a USB adaptor and the data was accessible and transferable…could it be that my NVMe slot “broke”?

                    Honestly, I am not sure what my options at this point are XD

                    • #5984

                        Could be. The whole Nvme thing is still very new. I’m aware of many failures of these devices over the last few months. Like SSDs, when they fail they fail.

                        Some thoughts:

                        Has there been a change to the UEFI settings relating to security, boot devices, legacy boot options, etc…… Wrong UEFI settings will produce this error.

                        Are you able to test your Nvme in another machine and/or test another Nvme in your machine? Either way will tell you if the device is bad or the motherboard is faulty.

                        An experience I had recently with a WD Blue Nvme, it failed totally. I pulled it out of the motherboard, tested it in a USB bridge, worked, put it back in the motherboard but I failed to push it into the socket all the way and of course it failed to boot up. Out of desperation I pushed it in a little bit harder and felt a very satisfying click as it went in all the way.

                        I had to install a firmware update in my WD Blue nvme to stop it crashing out on a regular basis.

                Viewing 2 reply threads
                • You must be logged in to reply to this topic.
                Glenn's Page