DesktopInfo crashing at startup

Forums Desktop Info DesktopInfo crashing at startup

This topic contains 10 replies, has 2 voices, and was last updated by Glenn Glenn 3 months ago.

  • Author
    Posts
  • #1686 Reply
    Avatar
    ntech2
    Participant

    Hello,
    on one computer I’ve noticed a persistent crash at startup.
    Tried 3 versions of DesktopInfo, the error is the same each time, but with a different address.

    Included in attachments are relevant event logs.

    Not high priority and could be an isolated case or incompatibility with another program, but maybe the logs can tell you something.

    Thanks!

    Attachments:
    0
  • #1689 Reply
    Glenn
    Glenn
    Keymaster

    What can you tell me about the machine on which it is crashing? Windows version?

    Does persistent mean “every single time” ?
    Are there similar crashes from other applications on this machine?
    Do you have TeamViewer on this machine?

    Try the following:
    Isolate the faulting item in the ini file by switching off items.
    Run under a different user on the machine.
    Run DTI as admin.

    0
  • #1695 Reply
    Avatar
    ntech2
    Participant

    Hi,
    It’s a Windows 10 x64 1703 machine. 16GB RAM, i5-2400. I am including full system info in attachments.

    Yes, it crashes every single time. No other app crashes noticed in event viewer, there is only one other error that repeats itself, msiinstaller for google chrome, saying theres a problem with an installation package, seems unrelated.

    I do not have TeamViewer, I can record the screen and do some tests if needed, but we can’t do remote unfortunately as it’s a computer at my work.

    When it crashes it does not even create a desktopinfo.log file. I am using the default ini with only a comment item and one page. Tried changing all settings in the ini including charsets and fonts. Also tried running as admin and as different user – same result.

    Attaching system configuration report, desktopinfo.ini, and the error report file mentioned in the event log.

    • This reply was modified 3 months, 2 weeks ago by Avatar ntech2.
    0
  • #1701 Reply
    Glenn
    Glenn
    Keymaster

    Win 10 Pro 64 1703
    Latvian

    First try these:
    Try running under a different profile.
    Try disabling Kaspersky.

    If this doesn’t show anything, we might try a special debug version that will show us exactly where it gets to when it dies.

    • This reply was modified 3 months, 2 weeks ago by Glenn Glenn.
    0
  • #1704 Reply
    Avatar
    ntech2
    Participant

    Hi,
    I tried a different user profile and disabling Kaspersky protection. Same result.
    We can try the debug version.

    0
  • #1705 Reply
    Glenn
    Glenn
    Keymaster

    Does this machine have “unusual” network cards or hard drives?

    0
  • #1706 Reply
    Avatar
    ntech2
    Participant

    Well it has 4 consumer WD drives and two of them are on a software stripe.
    No unusual network cards. It has a hyper-v virtual switch, though.

    0
    • #1713 Reply
      Glenn
      Glenn
      Keymaster

      Ok. I’ll put together a debug version in the next day or two for you to try out.

      0
  • #1835 Reply
    Glenn
    Glenn
    Keymaster

    Have you tried v1.16 ?

    0
  • #1838 Reply
    Glenn
    Glenn
    Keymaster

    See private message.

    0
  • #1861 Reply
    Glenn
    Glenn
    Keymaster

    We’ve been working to track down this bug and have found it was crashing due to a missing Processor performance counter. The fix will be in v1.17. Also see the updated FAQ.

    1+
Reply To: DesktopInfo crashing at startup
Your information:




Cancel
Do NOT follow this link or you will be banned from the site!