CONTROL – Button/Hyperlink ignoring alignment

Forums Desktop Info CONTROL – Button/Hyperlink ignoring alignment

Viewing 3 reply threads
  • Author
    Posts
    • #4475
      ABNOTECHGUY
      Participant

      Hi Glenn,

      Currently using latest x64 version and it would appear that CONTROLS ignore the align setting in high DPI screens and are defaulting to center.

      See attached images:
      1. Correct display on non-scaled display
      2. Incorrect display on high dpi (300%) scaled display

      Device details:
      ===============
      Windows 10 = 2004
      DTI = 3.2.0.4119

    • #4481
      Glenn
      Keymaster

      found it. fixed. I expect there’ll be more issues related to the scaling.

      I’ll do a release in the next few days.

    • #4482
      ABNOTECHGUY
      Participant

      Thanks Glenn,
      I’ll keep an eye on the release page.

    • #4483
      rtruss
      Participant

      Not sure this is related but , I have noticed odd button scaling as well. Surface book 3 with 200% scaling using 3000×2000 using the built-in display and a external monitor with 100% scaling using 1920×1080. If I start the unit with the external display attached I get the expected results, see attached. If I start the unit without the external display and then attach the docking station I get the one labeled unexpected results. Closing and restarting DI resolves it.

      Also noticed I am not able to move DI around the screen with this version.

      • #4492
        Glenn
        Keymaster

        Yes, I’m aware of odd things with scaling controls in transit. I continue to work on it.

        • #4494
          Glenn
          Keymaster

          “Also noticed I am not able to move DI around the screen with this version. ”

          The dragging was never meant to be available by default in desktop mode. At some point that got changed. I changed it back. If dragging is enabled in the [options] you can press shift while you drag.

          • #4497
            rtruss
            Participant

            Got it, thanks and holding shift worked just fine. Not sure how many users even try to move it but I do to test various screen resolutions.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.
Glenn's Page