CONTROL and CONTROL2

Forums Desktop Info CONTROL and CONTROL2

Tagged: ,

Viewing 10 reply threads
  • Author
    Posts
    • #2636
      Anonymous

      Hi Glenn,
      Thanks for v2.4.0
      I tried Control and Control2. Clicking on buttons 2 and 3 was ok but when clicking on button 1 the DTI window disappeared and DTI CPU usage rocketed to 25%!!.
      I think the problem is with “wide:1”. I tried “wide:0” and it appeared to work.
      Regards,
      Bob

    • #2637
      Anonymous

      Hi Glenn,
      Please ignore this post.
      Spoke too soon!
      Bob

    • #2638
      webmasterwebmaster
      Keymaster

      well I’m curious now…

    • #2639
      Anonymous

      I didn’t save a copy of the ini file that showed this. I’ll try to repeat the problem over the weekend but it might just have been a typo!
      What I have now is what I wanted – 6 buttons on one line.
      Regards,
      Bob

      • #2640
        webmasterwebmaster
        Keymaster

        but do they all work as expected?

    • #2641
      Anonymous

      Yes. Looking Good.

      • #2643
        webmasterwebmaster
        Keymaster

        There’s definitely a bug there somewhere. I found when I click the first CONTROL it throws an exception and makes DTI evaporate but not all the time 🙁

        • This reply was modified 2 years, 2 months ago by webmaster.
    • #2645
      webmasterwebmaster
      Keymaster

      I’ve taken down v2.4 for now until I resolve this.

    • #2646
      Anonymous

      Hi Glenn,
      I don’t know if this helps. In my CONTROL and CONTROL2 I have the following options:
      type:1, button-color:#0000FF, hover-color:#FF0000, style:b,
      and the DTI windows seems stable. It’s only when I remove “style:b” that the DTI window evaporates and DesktopInfo CPU heads towards 25%.
      I’d leave v2.4 up but with a few words of caution.
      Bob

    • #2648
      webmasterwebmaster
      Keymaster

      Found the problem. Check out v2.4.1.

    • #2651
      Anonymous

      Hi Glenn,
      Looks good!
      Thanks, Bob

      • #2652
        webmasterwebmaster
        Keymaster

        Let me know if it misbehaves.

    • #2654
      Anonymous

      Will do! So far so good.

    • #2659
      bobplester

      Hi Glenn,
      Haven’t had any problems with CONTROL or CONTROL2 (or anything else) in the last 5 days.
      Your fix in 2.4.1 works.
      Regards,
      Bob

Viewing 10 reply threads
  • The topic ‘CONTROL and CONTROL2’ is closed to new replies.
Glenn's Page