Configuration portability issues between versions

Forums Desktop Info Configuration portability issues between versions

Viewing 1 reply thread
  • Author
    Posts
    • #3648
      Avatarmila007
      Participant

      Hello Glenn,

      I updated my DesktopInfo from v.1.14.0 to v.2.9.0 and re-used some of the configuration.
      The new version does not properly render the CPU usage (See picture attached for comparison)

      The code used is:
      CPUUSAGE=interval:3,count:8,display:%1%,chart:bar1 linear 100 1 80

      I also tried with

      CPUUSAGE=interval:3,count:8,display:%2%,chart:bar1 linear 100 1 80

      The Percentages then appear correct, but the Linebar is still erroneous.

      Can you let me know what failure do I do?

      Many thanks in advance.

      Kind Regards and keep going with that WONDERFUL APP.

      Michel.

      0
    • #3654
      GlennGlenn
      Keymaster

      You’re on the right track. You just need to update the series used in the chart. I also added the %chart% keyword to the “display” so that each core displays on one line.

      CPUUSAGE=interval:3,count:8,display:%2% %chart%,chart:bar1 linear 100 2 80

      if you want to put the “CPU 0” labels in the left column, add the “row-text” option:

      CPUUSAGE=interval:3,count:8,display:%2% %chart%,row-text:CPU %1,chart:bar1 linear 100 2 80

      There’s a detailed example in the desktopinfo-advanced.ini file.

      • This reply was modified 1 month, 3 weeks ago by GlennGlenn.
      • This reply was modified 1 month, 3 weeks ago by GlennGlenn.
      0
Viewing 1 reply thread
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!