Topic Tag: httpget

Forums Topic Tag: httpget

Viewing 3 topics - 1 through 3 (of 3 total)
    • Topic
    • Voices
    • Posts
    • Last Post
    • httpget behind a proxy Hi, I've read the documentation, the release notes and searched this forum but couldn't find anything related to my problem. Maybe I missed any other resource I should have looked into... I am using httpget with these lines: [crayon-63d90c41aeeeb930119283/] On a box behind a proxy the result is <null> on other boxes with direct access to the internet the result is the resolved IP. Any thoughts?

      Started by: HolgerHolger in: Desktop Info

    • 2
    • 6
    • 1 year ago

      GlennGlenn

    • HTTPGET text size Hi, any ideas guys how to insert plain text from httpget to more than 1 line ? Cause I want to make that as a live message and need to be like 2-3 lines. I'm getting only like that.

      Started by: AleksiuxAleksiux in: Desktop Info

    • 2
    • 2
    • 1 year ago

      GlennGlenn

    • Small problem with httpget Hi, I’m using the httpget feature to make a request from wttr.in to get a small weather display on desktopinfo. It works almost perfectly except for the temperature display. When desktopinfo displays the degree symbol from wttr.in there is a ““ character that immediately precedes it. I understand this is an encoding issue but I’m not quite sure how to resolve it. The line I’m using for it in my .ini is: HTTPGET=interval:3600,text:weather,source:http://wttr.in/?format=%C+%p+%t If you know of ...

      Started by: oscarcoscarc in: Desktop Info

    • 2
    • 2
    • 1 year ago

      GlennGlenn

Viewing 3 topics - 1 through 3 (of 3 total)
Glenn's Page